Back to overview
Degraded
Connection Issues with Pages and Documents
Aug 21 at 12:03pm CEST
Affected services
universe.findest.com
api.findest.com/health-check
Resolved
Aug 22 at 09:24am CEST
Identify the issue. Connection problems fixed.
Affected services
Created
Aug 21 at 12:03pm CEST
We are investigating connections with pages and documents problem, there is no risk to lose any data. We'll keep posted updates.
Affected services